タグ:Buffalo

2019年2月16日に、ヤマダ電機で 「Buffalo製 無線LANルーター WSR-1166DHP3-BK」 を買いました。¥4,330.- でした。
<アマゾンのリンク>

店頭価格は税込みで 約6,000円でしたが、ヤマダ電機のネットショップでは送料無料で税込み 4,330円で販売している事を事前調査済みなので、この価格にしてもらいました。実店舗で買ったのは、PayPay残高で支払いたかったからです。Yahooショッピングは、2月からPayPay残高支払い対応と言っていましたが、未だに対応していないので ・・

本品は中継機として使います。今まで使ってきた中継器は、この記事 にある 「WHR-1166DHP4」 です。この 「WHR-1166DHP4」 に特に不満は無いのですが、唯一気掛かりな点は LANポートの仕様が 100Mbps である点です。これを 1,000Mbps に向上させる為の理由で 「 WSR-1166DHP3」 を買いました。
実は、インターネット回線は永らく私の名義の「ぷらら」を使ってきたのですが、今回家族の都合で、家族名義の「Softbank」回線に変更したので、この 「Softbank」回線の実力を見てみたかったのも理由の一つです。
以下が比較の結果です。

ぷらら回線 -- 親機(WHR-1166DHP) ~~ 中継機(WHR-1166DHP4) --<100Mbps>-- PC
<ぷららスピードテスト代表例>
Plala_Speed
Softbank回線 -- 親機(光BBユニット2.3) ~~ 中継機(WSR-1166DHP3) --<1,000Mbps>-- PC
<Softbankスピードテスト最大値例>
Softbank_Speed
Softbank回線の速度は、測定時刻に依って様々な値を示しますが、いずれも ぷららの時より大きな値を示します。これは矢張り中継機のLANポートが 1,000Mbps になったせいでしょう。ぷららを本中継機でテストしなかったことが悔やまれますが、多分同等の速度が出ていたのではないかと想像します。
以前と比べて速度が 2~3倍になったのですが、普通にネットをやる分には何の向上も感じられません。逆に、レスポンスが悪くなった様な気がするのは ・・ 気のせいでしょうか?

昨日の記事 の様に、ハードディスクが逝かれまして、何とか各ファイルが見えているタイミングで、設置してある NAS に ファイルのコピーを行いました。
結果として、動画ファイル 五つほどが破損していてコピー出来ず、その他は救済、写真のファイルは、殆ど救済出来た感じです。ファイル数が多すぎて確認出来ず。
この、緊急作業の過程で、設置してある LAN 速度が致命的に遅い事に気付きました。1TB近くのデータファイルで あまりにも時間が掛かり過ぎです。逝かれているハードディスクのご機嫌を取りながらの作業ですから、甚だストレスを感じました。
原因は LAN 速度が 100 Mbps の為です。インターネットとの接続速度が 100 Mbps なので、LAN速度も 100 Mbps にしていました。今回の経験から インターネット接続速度は別にして、LAN速度は 1000 Mbps に変更する事にしました。
で、BUFFALO スイッチングハブ LSW4-GT-5EPL を、2017年12月16日に買いました。アマゾンで ¥1,718.- でした。

他に買ったものは、LANケーブル、代表は 5m物の下記の物で ¥333.-、その他 合計 4本

設置済みの 100 Mbps のスイッチングハプ を本品に取り換え、各パソコンと NAS との間のケーブルを張り替えました。
結果は ・・ 素晴らしい。大きい動画ファイルは、転送速度 110MB/s 位出ますね。仕様通りです。
こんなに低価格で出来るのに、なぜ今までやらなかったのか、我ながら、不思議です。

2017年8月21日に、アマゾンで Buffalo製 「中継機 WEX-G300」を買いました。¥2,807.- でした。
以前から使っていた Buffalo製 「中継機 WLAE-AG300N」 が突然壊れてしまったので、それの代替え品として買いました。ネットで調べると、この WLAE-AG300N と言う機種は壊れやすい様で、5年以上使えたのは幸運だったのかも知れません。
==WLAE-AG300N==

wlae-ag300n_m1
で、「WEX-G300」 を開封して、パソコンと 旧「WLAE-AG300N」 を繋いでいたLANケーブルに接続して、中継機能の設定を行いました。設定項目は少ないので、すんなりと設定完了し、「WEX-G300」 は稼働を開始しました。
ハッピーと言う事で、早速パソコンでインターネットを見に行ったのですが、何かおかしい。
まずホームページに設定してある Yahoo が開かない。その他、色々のページが開かない。たまに開けるページもある。色々トライしてみると、どうも Google系の Youtube 等々は開くが、その他は開かない感じです。この後、再起動や初期化など、さまざまストラッグルしましたが全く改善されません。どうも 「iPv4接続 インターネットアクセスなし」 になっているのが原因ではないかと素人判断したのですが ・・  因みに中継機を介さず親機に直接接続した場合は 「iPv4接続も iPv6接続も インターネット」 となって全く問題は発生しません。
これは素人の手には負えないと言う事で、Buffalo のサポートセンターに電話しました。以来 3週間、数次に亘ってサポート担当の指示のまま、各種設定変更やステータスの調査など本機の状態の調査に協力しました。しかし、全く原因特定の糸口も掴めません。最後は、返品、返金処理にすることとし、現品は Buffalo のサービスセンターに送付しました。

で、代わりの中継機として、また同じ 「WEX-G300」を買うのも不安なので、無線LAN親機の 「WHR-1166DHP4」 を9月11日にアマゾンで買いました。¥4,937.- でした。本機は中継機能も持っています。
荷物が到着後、早速、中継機能の設定を行いました。で結果は、問題なく接続できました。当たり前ですよね~
「中継機 WLAE-AG300N」の時の回線速度は 90 Mbps 付近が出ていましたが、本「WHR-1166DHP4」でも 90 Mbps 程度が出ているので、同等な感じです。

↑このページのトップヘ